News
Reviews
App Sales
Hipstamatic
Instagram
Home » Archive by Tags

Articles tagged with: 4.2

ClassicTOY and ClassicSAMP Updates Have Updated iOS Requirements

July 18, 2011 – 7:19 am | Edit Post
ClasicTOY 6.0

Recently ClassicTOY and ClassicSAMP were updated. They were both listed as a “minor update (just a few bug fixes)”, but I also noticed that both apps now require a minimum of iOS 4.2 to run.